Problems Running GlycoDigest

Troubleshooting


JAVA 6+ REQUIRED

The web/applet version of GlycoDigest is compatible with Java 6+. To ensure you have the latest version installed please refer to the Java site or follow prompts provided by your browser.

HOW TO CHECK THAT JAVA IS ENABLED IN YOUR BROWSER?

If Java is installed but the applet versions of GlycoDigest do not work, you may need to enable Java through your web browser. For detailed information please read this site.

MAC AND CHROME USERS

Chrome does not support Java 7 on the Mac platform.

A 64-bit browser (Safari or Firefox, for example) is required to run Java 7 on Mac OS X. 32-bit browsers such as Chrome do not support Java 7 on the Mac platform.

APPLET NOT RUNNING

Java has enhanced security to make user system less vulnerable to external exploits. The new version of Java does not allow users to run the applications that are not signed (Unsigned), Self signed (not signed by trusted authority) and the applications that are missing permission attributes.


If you encounter the above problem please follow these instructions.

STANDALONE VERSION

The standlone version offers the same functionality. If your continue to have problems with the above we recommend that you download the standalone version. After downloading (GlycoDigest-StandAloneRunnableJar.jar) double click the file to open.